WHAT?!
Why do you have to rewrite everything in Rust?

archives.gentoo.org/gentoo-dev

> developers of dev-python/cryptography decided that Rust is going
to be mandatory for 1.5+ versions.
>removing the following architectures:
> - alpha (stable)
> - hppa (stable)
> - ia64 (stable)
> - m68k (exp)
> - s390 (except for s390x, exp)

> It will also affect non-SSE2 x86 setups as upstream is neither providing
prebuilt package for them :/

@xgqt As a user, what's the most constructive thing I can do, other then starting the obvious, that it's beyond stupid? :P

Sign in to participate in the conversation
Fosstodon

Fosstodon is an English speaking Mastodon instance that is open to anyone who is interested in technology; particularly free & open source software.