Someone introduced a package into Atom called `debug` which broke my code that was using the `debug` package from NPM (which Atom falls back if you don't have a APM package of the same name).
So, all my debugging code I use to solve problems have now been invalidated.
This is why all packages should be scoped by user/organization. I know #rust and #cargo didn't want it, but I really hate generic names like `debug` being slurped or overwritten. WishC# (NuGet) and Node (NPM) did that too.