Follow

Bleh I tried to preview a draft post on my blog and ruby screamed, it turns out Jekyll does not support being run on Ruby 3... Now I know basically no Ruby but what I do know is that you should generally keep your applications working with the latest releases if you want people to use them...
Maybe I'll stop using Ruby altogether for my website/blog and go really old school with a make file and pure HTML and CSS. Would avoid having to use `rvm` to run ruby 2.7

Sign in to participate in the conversation
Fosstodon

Fosstodon is an English speaking Mastodon instance that is open to anyone who is interested in technology; particularly free & open source software.