Follow

Under very specific circumstances, 14 can cause silent index corruption. Affected versions are PostgreSQL 14.0 through 14.3.

PostgreSQL 14.4 is expected to be released soon, so you might want to update yours ASAP 😉

A bit more info about this bug
migops.com/blog/2022/06/09/imp

Sign in to participate in the conversation
Fosstodon

Fosstodon is an English speaking Mastodon instance that is open to anyone who is interested in technology; particularly free & open source software.