Follow

@silkevicious Ideally we would need 5.15. Maybe ubports directly goes to 5.15 (also LTS). 5.12 currently works, but at some point we will need 5.15.

Let's see and hope the best. :)

Sign in to participate in the conversation
Fosstodon

Fosstodon is an English speaking Mastodon instance that is open to anyone who is interested in technology; particularly free & open source software.