Follow

elixir.bootlin.com currenty doesn't show Linux releases after 5.7.2, including 5.8-rc1.

That's because of some corruption in our databases, apparently due to an issue processing a new compatible string that appeared in such versions. We're investigating!

Sign in to participate in the conversation
Fosstodon

Fosstodon is an English speaking Mastodon instance that is open to anyone who is interested in technology; particularly free & open source software.