Yay, blender 2.79b is on the AUR, I don't have to manually install it

Reason being that 2.8 is the normal blender in the repos and I don't like 2.8's UI at all

Follow

@SigmaOne
I like 2.8 ui, little cobfysing tho comming from 2.79 hard to find, but i took such a long break from it i forgot how to even use 2.79 so 2.8 it is

@Twelve I guess I might be really used to the 2.7 UI, I couldn't find anything when trying 2.8

Apparently it is, or was at least, kinda divisive in the community, some like 2.8 and some hate it

@SigmaOne
I personaly on the side that really likes it, but i can see why someone might bot

Sign in to participate in the conversation
Fosstodon

Fosstodon is an English speaking Mastodon instance that is open to anyone who is interested in technology; particularly free & open source software.