Follow

On why software is terrible: July edition:
a library ffmpeg depends on (libgdk-pixbuf2.0-0) segfaults in the configure stage of apt. This breaks ffmpeg and it doesn't work at all (but that's not obvious in the apt output)

Maybe I should try Arch instead of Raspbian on the rpi, these outdated packages are getting out of hand. (this was a bug 5 YEARS ago!)

alternatively, this is a hardware issue (SD card probably even though I tested it before installing Raspbian), but it worked fine when installing ffmpeg from source

Show thread
Sign in to participate in the conversation
Fosstodon

Fosstodon is an English speaking Mastodon instance that is open to anyone who is interested in technology; particularly free & open source software.